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EndNote X9: introduction 

 
EndNote is a bibliographic software programme which enables you to search for literature, develop a 
personal digital reference library, create and format citations for papers and publications. EndNote 
desktop comes together with EndNote Online. 
 
A database (or library) in EndNote contains references or records; each record consists of 52 fields. 
No limit exists on the number of references you can create in an EndNote library though it is 
recommended that the number does not exceed 100,000 to maintain efficient performance 
managing the database.  
 
    Can I create more than one library? 
Yes, you can create as many libraries as you wish, but it is strongly recommended to use one library 
for all your references: 

o be sure to use one and the same library if you start to connect your references to a specific 
word document; 

o choose one library to sync from EndNote desktop to EndNote Online and vice versa because 
changes made in any library will be reflected in all libraries; 

o by default, EndNote always imports references to the most recently used library.  
So, in case you want to maintain more than one library, you will have to select a specific 
library when importing your references. If this is the case, change the default settings for 
opening a library through EndNote > Edit > Preferences > Libraries. 

 

 Endnote Desktop and Endnote Online 
Endnote is software, installed on the computers in the University Network. EndNote Online (formerly 
known as EndNote Web) is a web-based service and can be used complementary to Endnote 
Desktop. Endnote Online enables you to: 

o access your references anytime anywhere 
o share your references with colleagues (up to 100, including yourself). 

For more information on EndNote Online see the FAQ. 
 

    Access to EndNote 
EndNote X9 can be used from each (student & staff) PC in the university network.  
Staff members can use the EndNote programme through Remote NUWD. 
Students can use EndNote Web to synchronise it later with EndNote Program within Leiden 
University Network.  
 

Sharing references 
EndNote allows to share your entire library including references, PDFs annotations, with up to 100 
people, including yourself. You can include anyone who is using EndNote X7.3 or higher. 
More information on sharing see the FAQ at the end of this document. 
 

 Make a backup of your library 
Before you are going to share your files or to sync  to EndNote Online it is important to make regular 
backups of the EndNote files. This can be done by creating a compressed file (.enlx) via the 
Compressed Library command  in the EndNote > File menu. This compressed library can be easily 
restored later by opening it in EndNote.  
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Part I 

2. Creating a library 
 
Exercise 

 Open EndNote through Start or search it in Search Windows 

 If you open EndNote for the first time the program will offer you 3 options:   
Set up your account, Share your library, Learn more and Get connected.  
Save these options for later use; click next until an ‘empty’ EndNote screen is shown.  
o Click on File > New. 
o  A window will appear asking you to name and save the new library. 
o Enter a name (say: test.enl) for your new library; EndNote libraries must end in the 

three-letter extension: .enl. 
o Choose a folder (for example on your desktop) where your library will be stored.  
o Click Save. 

 (In case you have used EndNote before, EndNote will start in the last EndNote Library you 
were working in. Please follow the procedure starting after “Click on File > New. 
 You now have a new empty library to start inserting your references. 

 Close and Open an EndNote library. 
o To close your new library, go to File > Close Library. 
o To reopen your new library: use File > Open. Make sure you open the .enl file, not 

the .data file 

 To close the EndNote programme: 
o open File > Exit  
o or click on the X at the top right hand corner. 

 
TIP: Each library consists of two files: an .enl and a .data file. The files belong together; if you want to 
move  them to a new location, copy both files. Do not delete the .data file if you by accident lose your 
EndNote library. The .data file might help you to restore your library. 
 
Note: we strongly recommend that you use one library for all your references. But in case you want to 
maintain more libraries, please see the FAQ’s for information about setting your preferences. 

3. Direct Import 
Some databases provide a Direct Import (also called Direct Export) option. This applies for most of 
the databases offered by Leiden University Libraries.  
 
Important: EndNote has its own Online Search option; we do recommend you not to use it; searching 
via our Catalogue > Find Databases adds more precision to your search. For the exercises below go to 
https://catalogue.leidenuniv.nl/ > Find Databases and type the name of the database in the title 
field. 
 
    Project Muse 
Find Project Muse within the Catalogue > Find Databases and open the database. 
Perform a search for Ibn Battuta, a 14th century Moroccan Berber scholar and traveller. 
 
Exercise 

 Type ibn battuta;  

https://catalogue.leidenuniv.nl/
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 Have a look at the number of results and save about 10 titles to MyMuse library. 

 Click on the MyMuse library button to see the selected titles. 

 In the left column under MyMuse Library, choose Cite Library Items 

 Select all the items you want to export, under Export Citations choose: Export to EndNote. 

 In the pop-up screen: choose open. (Or: first Save, then Open) 

 In Chrome: choose  Export to EndNote, the file will be downloaded.  Click on the downloaded 
file 

 All references are being imported in your EndNote Library.   
 

 
 Google Scholar 
Go to Catalogue > Find Databases > Google Scholar. 
 

Follow these steps to configure Google Scholar to send references to EndNote: 
 

 Go to the Google Scholar home page at http://scholar.google.com. 

 Click on the     button, and next on    

 Under "Bibliography Manager" select the option Show links to import citations into and 
choose EndNote in the drop down box.  

 Click on the Save button to save your settings 

Exercise 

 In Google Scholar, search for the following journal article: 
 
 Kruk, R. (1995). Ibn Battuta: travel, family life, and chronology: how seriously do we take 
a father? Al-Qantara, 16(2), 369-384. 
 

 click Import into EndNote > to export this title to your database. 

 In the pop-up screen: choose open.  (Or: first Save, then Open). The title will be imported 
into your EndNote library.  

 Google Scholar shows an GetIt@Leiden-link; try to locate the PDF and save it on your 
desktop in order to add it later to this EndNote record. 

 
 
    Web of Science 
Find Web of Science within the Catalogue > Find Databases and open the database. 
Exercise 

 Type ibn battuta in the topic field 

 At the bottom of the page (Show … per page) change the number or results per page to 50. 
Above the first reference, in the Export - drop down menu choose EndNote desktop. 

 In the next pop up screen choose All records on page.  

 Change record content to Full Record.  

 Export 

 In the pop-up screen: choose open. [or: click on the Savedrecs-ciw file]  
(Or: first Save, then Open - the import process starts. 

 
Imported references will be added to All References (see left column), but they will also be visible 
in a temporary group Imported References. 

 This makes it easier to have a closer look at the newly added references. 

 The imported references are marked with a grey dot which means unread.  

http://scholar.google.com/
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 If you click on this grey dot you can mark it as read. The title will not be bold 
anymore 
 
 

TIP: while importing references from Web of Science and other databases you will also import the 
Digital Object Identifier or DOI.  For more information about this identifier see the FAQ. 
 
TIP: to find out how to import references from a few other databases see the FAQ on the last page. 
 

 WorldCat  
 One title:  

Open one title, click on cite/export – Export a citation to Endnote/Reference manager. Save 
and Open the file. References will be imported in EndNote  

 More titles:  
Make an account for WorldCat. Select titles and save them to a list. Open your list. Choose 
the tab Citations View and select the newly added titles. At export selected references, 
choose To EndNote/Reference Manager  - Export - Open 

No Direct Export 
Some databases, i.e. PiCarta, do not have a Direct Export option. In this case, you will have to copy 
the results to a text file before importing them tot EndNote. See FAQ how to export titles. 

4. Export from the PRIMO catalogue 

PRIMO Catalogue Leiden University Libraries 

 Perform a search in the Catalogue 

 To export a single item click on the 3 dots, > Export RIS > Open Encoding and choose UTF-8. 
Next choose DOWNLOAD, Open or Save as first, (depends on the browser you are using: 
maybe you have to click on the Primo-RIS-export.ris file). 

 The reference will be imported into EndNote 

 To export more items: click the pin to add titles to My Favorites, go to My Favorites and 
select the (most recent attributed) items again. You can export 30 items in one go.  

 Next, click the 3 dots  , “push to” actions,  > Export RIS, etc.   

 You may have to edit the references, pay special attention to Reference Type, Author/Editor, 
series title.  

 To store items on the Catalogue’s My Favorites permanently, sign in before selecting items. 

5. Create a new reference manually 
 
Occasionally you may have to add a reference manually. 
This can be done in your open EndNote library: References > New Reference. 
Select the appropriate reference type (book, blog, journal article etc) and fill in the fields needed to 
build a complete reference. 

Author names & names of organisations 

Please pay attention to the rules below on how to enter the author field:   

 always enter author and editor names one name per line. Use the Enter key to move from 
line to line. 
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 Always enter last name first, followed by initials or the full first name: 

 Obama, Barack or Obama, B. 

 EndNote needs a comma to identify a last name. 

 Last names have to be capitalised because EndNote will not change un-capitalised names. 

 For organisations, include a comma: 

 U.S. Department of Education, 

 Leiden University,  
Save the reference with Ctr-s, or close it with the cross  
and save when asked for   
  
TIP: For more information on complex author names and page numbers: see FAQ. 

 
TIP: You may have noticed that when you enter a reference or make changes in a reference, certain 
fields turn red. For more explanation about this feature, see the FAQ: Term list & red text.  

6. How to handle PDFs?  
You can enrich your library by adding PDFs to the references. This can be done  manually by  adding 
an earlier saved PDF to a reference in your EndNote library, or you can let EndNote import files from 
a folder.     
 

Add a PDF file to a reference manually 
Exercise  

 Within your EndNote library, select the journal article with the title: Ibn Battuta, travel, 
family life and chronology.   

 Click on the paperclip in the reference panel > Attach File and from your desktop select the 
saved PDF  (from the Google Scholar search)   > double click or open. 

 The PDF will open in EndNote’s PDF viewer; just click on Reference  left of the PDF viewer to 
return to the record. Have a look at the field File Attachments where you will see the 
attached file.   

 Compare the bibliographic information of the PDF with the reference in your EndNote 
library: maybe your reference needs some adjustments 

 
See the FAQ’s to find out about the different options on how to let EndNote import PDF’s.  
 

Automatic naming of PDF’s 
If you like to, you can let Endnote rename your PDF’s automatically the moment you upload them to 
a reference in your EndNote library. To use this option, go to the EndNote Menu: Edit > Preferences > 
PDF handling. Choose your settings for PDF automatic renaming options. Click on ‘Apply’.  This is also 
the place where you can select a ‘PDF Auto Import Folder’, see the FAQ.  

 
 

Tip: the content of a PDF is searchable through Quick Search and the Search panel. 
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7. Managing your EndNote library 
 
In this section, you will learn how to sort your references, find duplicates and how to insert 
keywords. 
 

Sorting, Finding and Viewing references 
The EndNote Library window displays 10 columns.  These columns can be dragged and dropped. 
The order (oldest, newest, A-Z, or vice versa) in which references are displayed can be changed by 
clicking on the column (field) headings. Column headings can be changed via Edit > Preferences > 
Display Fields. 

Searching for references 
 scroll through the list by using the arrow keys (UP or DOWN) on your keyboard or  

 use the quick search button   to search in any field and type the first 
few letters or digits of an author name or publication year. 

 use the Search Panel for an advanced search to combine multiple fields. 

 to check the preview of a formatted reference in the Reference Panel, click on the tab 
Preview 

 scroll from one selected complete reference to another by using the arrow buttons. 

  
 

Checking for duplicates   
If you import from more than one source, you may end up with some duplicate references in your 
library. Before adding references to a Word document, it is important to remove these duplicates.  
To find duplicate references in a library: 

 With the Library window open, click on All References in the left column.  

 From the References menu, choose Find Duplicates 

 EndNote will display a Find Duplicates dialog box, where you can compare duplicates and 
decide which version to keep and which to delete. 

 For each set of duplicates, you have the option to: 
o copy information from the one you want to throw away to the one you want to keep  
o click Keep This Record to save that particular reference and throw the other one in 

the Trash 
o click Skip to leave both references in the library intact. They will appear in a 

temporary Duplicate References group, so you can review them later 
o click Cancel to stop the Duplicate References operation. All duplicates will appear in 

a temporary Duplicate References group if you wish to review them. 
 



8 

 

TIP:. Each reference has an unique number. The older (first entered) reference will always appear in 
the left column.  

            
 
 
Warning: Before selecting Keep This Record, which will delete the duplicate, check the record 
numbers to be sure that you are not deleting a reference already cited in a paper. 
 
Keep in mind:  
EndNote will not always manage to find every duplicate reference. If this problem occurs, sort the 
library by author or title and spot duplicates by eye. To remove a duplicate, use the Delete button or 
right-click > Move References to Trash. 
 
 

 Insert keywords, notes and research notes 
If your library contains many references, use a keywords system to locate them and to organize your 
titles. You can use a keyword system from a database for example MLA or PubMed or you can create 
your own system. If you enter personal keywords, EndNote will add them to the Keywords Term List.  
 
Exercise 

 Open a reference and add keywords in the Keywords field  

 Be sure to separate your terms in the field with a semi-colon (;) or a hard return (hit "Enter" 
between terms) to ensure each term is indexed separately 

 Phrases will be indexed as long as the words appear in one line with no intervening semi-
colon 

 Have a look at the Terms Lists via: Tools – Open Term Lists – Keywords Term List. 

 Enter individual research notes in the Research notes field. You can add up to 16 pages of 
text here, i.e. for what purpose / chapter you would like to use this reference.  
  

NOTE: EndNote keeps track of the inserted keywords and completes them automatically. The auto-
complete feature can be turned on or off via Edit – Preferences - Term List – deselect Suggest Terms 
as you type. It is available for Author fields when you enter author names with the last name first. 

 
TIP: for more information about Term Lists, i.e. creating a new Term List and modifying terms see 
Help – type term lists – choose Important Points about term lists and: Related topics – Modifying 
Terms 
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TIP: for more information about unwanted capitalisation of titles see: FAQ > How to change citations 
in uppercase. 
 
TIP: A citation from the EndNote Manual: “The Notes, Research Notes, and Abstract fields can each 
hold up to 64,000 characters, which is equivalent to about 16 pages of text. Use the Notes field to 
store personal reminders, such as the location of a quotation in a book or the quotation itself. Use the 
Abstract field for a brief description of the contents of the work. 

 

Organise your references by creating groups 
Organising your references in groups enables you to create subsets of a large library.  
 

 
 
You can create a new group by  Right Mouse clicking on My Groups. You can select, drag and drop 
titles to the group of your choice.  
 
For more information about custom groups and smart groups see the Help-function of EndNote.  
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Part II 

7. EndNote & Word or “Cite While You Write” 
 
Cite While You Write (also known as CWYW) is a key feature of EndNote. It allows you to: 

  access EndNote from within Microsoft Word to insert citations into your documents 

  insert citations anytime during your writing process 

  build a bibliography from the citations you insert in any desired style 

  change the formatting (using "output styles") for the citations and bibliographies. 
 

 Output Styles 
EndNote contains many (> 6.000) pre-defined output styles according to the regulations of societies, 
such as MLA, APA, and Chicago or journals. Style Manuals and their locations can be found within our 
Catalogue: http://catalogue.leidenuniv.nl.  
 
Each style has a format for: 

 in-text citations  

 citations in a footnote or bibliography  

 separate bibliographies. 
 

Word and the EndNote Tab 
This manual is written from the perspective of Word 2016. 
When EndNote was installed, an EndNote X9 Tab with an EndNote ribbon has been added to Word, 
 

 
 
 Inserting citations 
You can insert citations as you write your document - Cite While You Write  or CWYW - , or if you 
prefer to  wait you could enter the citations after you have finished writing.  
 

 In-text citations 
Exercise 

 Open a Word document or make a new one and type some text. Save it first using another 
name 

 In your Word document, position the cursor where you want to insert the first citation. 

 Click the Go to EndNote button and select the citation you wish to use in your Word 

document.   

 Return to Word by using the Insert Citation button.  

 The citation has now been added to your document, (you may wish to add one space! ) as 
well as the complete title at the end of  your document.  
 

http://catalogue.leidenuniv.nl/
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Creating footnotes  
Exercise 

 Again, type some text, and put the cursor where you want to insert a footnote. 

  In your the Word document choose the tab References > Insert Footnote 

 Use the Endnote Tab in Word to go to your EndNote Library and select a reference. 

  Return to Word using the Insert Citation icon  

  Do not forget to save your Word document after inserting citations. 
 
TIPS: for more information about citing in footnotes: see the FAQ > More information about citing in 
footnotes. 

8. Formatting a bibliography 

 Change the formatting style 
You may wish to change the output style.  
 
Exercise 
Continue with the Word document from the previous exercises. 

 In Word, from the EndNote Tab > Bibliography section,  open the drop-down menu behind 
Style. 

  Choose the standard style ‘numbered”                 

  Now change the style to “Author – Date” 
 

Note: An output style selected in Word is the final format for your document. If you select the same 
style in your EndNote library the Preview-tab in the Search Panel will show you the correct format of 
a reference in the preferred output style. 
 
Exercise 
You can add a new style to the list of preferred styles in your EndNote library. 

 Go to your EndNote Library and open the drop down menu 

 
 Select another style  

 A list of more than 6500 styles is presented. You can change this alphabetic list to a list 
organize the list by category, by clicking on Category 

 The selected style (Choose) will be added to list of favourite styles in EndNote as well as the 
Style-menu in Word. 

 Alternative route to more Style Managers: Via Edit  - Output Styles – Open Style manager . 
This way you can select more Style Managers at the same time 

 Return to your Word document and choose a new style. 
 

 
Exercise 
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An easy way to search for EndNote references and insert them without ever leaving Word is shown 
in this exercise. Type some text and add a new citation to your Word document via the procedure 
below. 

 Move in Word to the EndNote Tab, open Insert Citation > Insert Citation. The EndNote Find & 
Insert My References dialog box appears. 

 In the dialog box, enter text (such as the author or title) in the Find text box to identify your 
reference. 

 EndNote searches all fields in its library records to find matches. 

 Select and insert the citation. 

 
Editing citations 

Note: If you need to change (add, modify, or delete) your formatted citations in your Word 
document, always use the Edit & Manage Citation(s) command as explained in the exercises below. 
The in-text citation as well as the full citation will be changed or removed. Do not use the backspace 
or delete key! 

 
Removing a citation 

Exercise 

 In your Word document, click on the citation you wish to change. 

 With the right-hand mouse button: choose Edit Citation(s) > More. 

 The Edit and Manage Citations dialog box appears. 

 The citation is already selected. 

 Click on Edit Reference next to the citation. 

 Click on Remove Citation. 
 
Warning: This is the only way to remove a citation from your Word document; never use the delete 
button. 
  

 Modifying a citation 
With the Edit & Manage citations button it is possible to modify certain parts of an in-text citation. 

 In the Word document go the citation you want to change; click on the right mouse button. 

 Select: Edit Citation(s); The Edit and manage Citations dialog box appears. 

 Exclude the author or the year by clicking the "Exclude author" or "Exclude year" checkboxes. 
(to undo: choose “default format”) 

 or select More for other changes, like adding a page number.  

 Close the dialog box. 

 Check your text: Not all styles present the page number in the in-text citation. (APA does) 

 
Edit Library reference(s) 

This allows you to make changes to a reference while you are writing in Word (for example, to 
change spelling errors). 

 Position the cursor in a Word citation. 

 Click the Edit Library Reference(s) button. 

 EndNote opens the reference.  

 Modify the reference and close.  

 Back in your Word document, in the EndNote Tab, click the Update Citations and 
Bibliography button (in the Bibliography box). 

 The changes will be shown in your Word document. 
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 Remove field codes 
Removing field codes means deleting Word’s Cite While You Write (CWYW) codes and saving the 
formatted citations and bibliography as text. When field codes have been removed, in-text citations 
are no longer linked to an EndNote reference. In-text citations become plain text. Because EndNote 
and Cite While You Write cannot re-format your paper once field codes are removed, the Remove 
Field Codes command makes a copy of your document without codes. Word saves your document 
without embedded formatting codes, so you can submit your paper to a publisher or share your final 
paper with a colleague.  
 
Exercise 

 In the EndNote Tab in Word > Bibliography section,  select Convert Citations and 
Bibliography >  

 Convert to plain text    

 After saving the original formatted document the plain text document appears. 

 Save the new, plain text, giving it a new name 
  

 Formatted citations and Instant Formatting 
Via CWYW, EndNote formats a citation in any style you want. This is called Instant Formatting. 
Sometimes you might want to turn Instant Formatting off, as it can be time-consuming to refresh 
your bibliography each time a new citation is inserted, especially if your WORD document is quite 
long. For more information on Instant Formatting see the FAQ’s on this subject. 

Creating a separate bibliography 
You may need to create a separate bibliography, for instance to show all found references to your 
colleagues or teachers. Do the exercise below to find out how this can be done. 
 
Exercise 

 Create a new Word document. 

 Go to your EndNote library and put the cursor in a reference. 

 Select all references (Ctrl-A) or just a few. 

 Return to Word, open in the EndNote Tab Insert Citation  and choose Insert selected 
citation(s). 

 References appear, but do not delete anything yet. 

 Choose the preferred style. 

 Once the definitive list is created, choose Convert Citations and  Bibliography> Convert to 
plain text.        

 Only then remove the in-text citations on top of the page. 
 
TIP: To create a bibliography at the end of each chapter: use the help pages in EndNote and search 
for: creating multiple bibliographies in a single document. 

9. Extra’s 
 
About EndNote 
http://clarivate.libguides.com/endnote_training/home or  
https://www.youtube.com/user/EndNoteTraining   
https://www.lumc.nl/org/walaeus/EndNote/  (Nederlands en Engels)  
 
For more questions or comments on this manual please send an e-mail to: helpdesk@library.leidenuniv.nl  

http://clarivate.libguides.com/endnote_training/home
https://www.youtube.com/user/EndNoteTraining
https://www.lumc.nl/org/walaeus/EndNote/
mailto:helpdesk@library.leidenuniv.nl
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EndNote: Frequently Asked Questions 
 

General questions about EndNote 
 

Can I buy the EndNote Programme?  

If you want to install EndNote on your personal computer, you can buy the programme at 
https://shop.researchsoftware.com/. 
 

EndNote Online 

How can I get an EndNote Online account?  
Students and staff from Leiden University can register for a free EndNote Online account during the 
period of their study/appointment. There are several ways to create an EndNote account:  

a. You can create an account the first time that you start EndNote. Follow the online 
instructions. 

b. In EndNote click the Sync button          that appears in the toolbar to open an 
EndNote Web Login dialog. Click the Sign Up button to begin the registration and 
activation process. Follow the online instructions. 

c. In EndNote, go to the Edit menu > Preferences > Sync. Click the Enable Sync button to 
go to the EndNote Web Login dialog. Click the Sign Up button to begin the 
registration and activation process. Follow the online instructions. 
 

Tip: The syncing process is always initiated in EndNote. You can change the syncing preferences from 
automatically to manually. Be sure to work in the Integrated Library and Online Search Mode          

before starting the sync process.  
 
For a Quick Reference Card about EndNote Online see one of the video’s on Youtube: 
https://www.youtube.com/user/EndNoteTraining 

 
EndNote for alumni: EndNote Basic 
Before leaving Leiden University EndNote references can be transferred to a free (online) EndNote 
Basic account with less storage and files attachment. To transfer the references from EndNote to 
EndNote Basic you will have to export the references to a text file. 
 

How to import your references from EndNote in a free EndNote Basic account 
In EndNote Program, open the library. In the taskbar select Another Style > EndNote Export. 
Select all the references you want to export and click File > Export. In the dialogue box: check the 
name, the extension (.txt) and the output style (EndNote Export). Next: save the file. Open your 
EndNote Basic account and move to the tab Collect > Import References. Browse to the file location, 
select the txt-file, choose Import Option > EndNote import and import the references. 
For more information on EndNote Basic, see: https://www.youtube.com/user/EndNoteTraining  

 
Sharing your EndNote library  
 

https://shop.researchsoftware.com/
https://www.youtube.com/user/EndNoteTraining
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Sharing through EndNote Online 

In Endnote go to the Share Library button            or  File > Share 
First: backup (File > Compressed Library) and sync your library 
Everyone can add to, annotate and use the library – at the same time 
There’s no charge for sharing, no library size limit and no charge for unlimited cloud storage 
For more information: http://endnote.com/product-details/library-sharing  
  

I want to share a few references in an email for adding them to someone else’s EndNote library 

In Help see: Sharing Word documents, Traveling Library 
 
In Word > create a (small) bibliography containing the formatted reference(s) you want to share. 
Send the Word file attached to an email. 
To add the references to an EndNote Library: open the Word doc and the EndNote tab > Tools > 
Export to EndNote > Export Traveling Library. 
Or:  
Open both your Word document and the EndNote library. Then, in EndNote, go to the Tools menu, 
then the Cite While You Write submenu, and select Import Traveling Library. 
Note: A traveling library does not contain Notes, Abstracts, Figures, or Captions. 
 
 

References: general issues 

What is a DOI or a Digital Object Identifier 

While importing references from Web of Science and other databases you will also import the DOI.  
DOI (Digital Object Identifier) is a unique alphanumeric string assigned by a registration agency (the 
International DOI Foundation, see www.doi.org to identify a specific publication and provide a 
persistent link to its location on the Internet. The publisher assigns a DOI when an article is published 
and made available electronically. The APA recommends that when DOIs are available, you include 
them for both print and electronic sources. The DOI is typically located on the first page of the 
electronic journal article, near the copyright notice. The DOI can also be found on the database 
landing page for the article. 
 
Does EndNote recognize symbols and diacritical characters? 
Endnote uses the UTF-8 character set, which contains most characters. In very special cases you may 
see characters that are not recognized. EndNote shows these as a box. In this case, type the missing 
character in the same way as you would type the character in your word processor. If you are using 
non-Western fonts for your research, you will know how to install additional input languages with 
Windows, by going to Control Panel and selecting the Regional and Language Options, and then 
clicking on the Languages tab.  

Why do certain fields turn red? 

This is caused by the fact that Endnote creates so called indexes or term lists for author names, 
keywords and journal names. EndNote updates the term lists automatically as you enter new 
references into your library. If you enter a new name that is not already in your Author list, the name 
appears in red text to indicate that it is a new addition to the term list. When you close or save the 
reference, that new term is added to the list.  
 
 

http://endnote.com/product-details/library-sharing
http://www.doi.org/
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References: editing 
 

Updating author names 

There may be variations of an author’s name in your data. For example: Joe Cool, Joe A. Cool,  
J. A. Cool, etc. Since some styles prefer whole names and others abbreviated first and middle names, 
it is best to update names to full names and leave the work of abbreviating to the EndNote styles. 
But: for complex author names (Jr., II, multiple-words) always enter last name first, followed by 
initials: 

 de Gaulle, Charles 

 de la Rey, V. 

 De Boer, J. 

Page numbers 

Page ranges can be entered as complete; the style used to create the bibliography can change the 
page numbers to full, abbreviated or first page. EndNote recognises the following forms; use a 
comma to separate non-consecutive ranges: 
 

 37-41 

 441-7 

 15-17, 19, 85-89. 

How to change citations in uppercase?  

Some online resources import citations in UPPERCASE. When you do not want these citations to 
appear in your Word document, you will have either to edit the references into lower case, choose a 
style, which converts uppercase into lower case, or edit your current style so that it will convert your 
references accordingly. 
 
Styles in EndNote are set up in one of three ways: 
1. Leave titles as entered 
2. Headline style capitalization e.g.  

Memory in Hearing-Impaired Children: Implications for Vocabulary Development 
3. Sentence style capitalization e.g. 

Memory in hearing-impaired children: Implications for vocabulary development. 
 
Make sure your required style is selected in your styles box  
- Choose Edit - Output styles - Edit "name of style"  
- Your style template will open for editing.  
- From the left hand side of the screen choose Bibliography -Title Capitalization  
- (You can also choose Footnotes-Title Capitalization if you are using a footnote style)  
- Select your preferred option. 

Formatted citations and Instant Formatting 

Via CWYW, EndNote formats a citation in any style you want. This is called Instant Formatting. 
Sometimes you might want to turn Instant Formatting off, as it can be time-consuming to refresh 
your bibliography each time a new citation is inserted. This can be done in the EndNote tab in Word 
through the option  

 Convert Citations and Bibliography > Convert to Unformatted Citations .  

 Next, your in-text citations will be shown as temporary citations with author name, 
publication year and record number; the bibliography will be removed.  

 To re-format your citations you only will have to click Update Citations and Bibliography  
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 For a more permanent use of unformatted citations, e.g. at the start or in the middle of a 
document, Instant Formatting can be turned off in Word in the Bibliography section > in the 
pull down menu select Turn Instant Formatting off.                        

 Another way to approach Instant Formatting and more general CWYW preferences can be 
found in EndNote > Tools > Cite While you Write > CWYW Preferences.  

 

References: importing  from… 
 

JSTOR: direct export  

 Search JSTOR as you normally would. 

 Select the citations you want to export to EndNote, open Export Selected Citations and select 
Export a RIS file.  

 Save the Citations.ris file, Choose Open and next, if needed, choose EndNote.   

PsycINFO/PsycArticles: direct export 

 Perform a search as you normally would do. 

 Use the Add-to-folder button to select the items     

 Open the Folder, select all items  and click           ; select Direct Export in RIS 
format. Click Save to import the items.  

 Save and Open the delivery.ris file. References will be imported in EndNote 

 To export one single citation open the complete record and use the export tool in the right 
hand column 

Pubmed: Direct export 

 Perform a search in PubMed. Select the items you wish to export to EndNote. Click the Send 
to menu and select Citation Manager.  

 Save and Open the citations.nbib file: references will be imported in EndNote 

Pubmed: text files (for large batches)  

 Perform a search in PubMed. Select the items you wish to export.  

 Send to – Choose Destination – File – Format: MEDLINE – Create File 

 Save the pubmed_result.txt file (text file) on your desktop 

 In Endnote: choose File – Import – File  

 Import the file you just downloaded,  

 Search in Import Option for the  filter PubMed (NLM) (Other Filters)  

 Duplicates: Import all – Text translation:  no translation –  Import 
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Cite While You Write: footnotes 
 
Footnotes are used in referencing in two different ways: 

 Author-date styles like APA and Harvard normally contain references within the text of the 
document. However if the author has added some text in a footnote, it is permissible to add 
a citation there, in the normal form, such as (Smith, 1998). 
Note: APA style does not encourage the use of footnotes! See the APA style manual for more 
information. 

 Footnote styles are quite different. All referencing is done in the footnotes.  
Typically, the full details of the reference are given at the first point where it is cited, and an 
abbreviated format is used if the reference is cited again later. If the document is a lengthy 
one (e.g. a thesis or book), there will often be a separate bibliography at the end, where the 
references are again given in full.  
The Chicago Manual of Style includes provisions for this type of referencing, and the    
corresponding EndNote output style is called Chicago A. 
 

 To find out how a particular output style handles footnotes: 
In EndNote, click on Edit on the top menu bar, then Output Styles>Open Style Manager  
Highlight the relevant output style and click on Edit.  When the edit window opens, go to 
Footnotes in the left-hand pane, and click on the subheading Templates.  
On the right-hand side of the edit window, you will see a drop-down menu showing how     
EndNote formats citations in the footnotes:  

1. If the setting is Same as citations, EndNote will format the references like the 
citations in your text, which is probably something like: (Smith, 1999). 

2. If the setting is Using footnote format, EndNote will format the references in a 
special footnote style, which is defined in the Templates Pane below the drop-
down menu. 

3. If the setting is Same as bibliography, EndNote will format the references in the 
footnotes in the same way as the references in the bibliography at the end of 
your document. This setting is rarely used.  

 

 Using footnote styles (e.g. Chicago, Bluebook) 
In your Word document, make sure the cursor is in the correct place  (i.e. where you want 
to insert the footnote reference mark). 

o Use the Word menu > Insert > References > Footnote > Insert 
o You might have to choose between footnotes (where the notes appear at the 

bottom of each  page) or endnotes (where the notes appear at the end of the 
document). 

o Now use the EndNote Insert Citation button to insert the citation in the Footnote.  Repeat 
this procedure for each footnote.  

 
Note: Do not confuse this use of the term endnotes with your EndNote software.   

 

 Page Break 
You must insert a Page Break before the bibliography at the end of the document. This will 
ensure your bibliography is printed on a separate page at the end of your document, while 
the footnotes will appear at the bottom of each page, correctly formatted. 

 

 Major changes to the footnote style 
In EndNote choose Edit > Output Styles > choose the style you are using > select Footnotes 
and select one or more of the options shown in the left-hand column depending on the 
fields you want to change, like Author Lists, Author Name or Title Capitalization. 
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 To insert specific page numbers in footnotes:  
To include specific page numbers for a reference in a footnote:  

o highlight the citation in the Word document and select the button Edit & Manage 
Citation(s). You will now see a dialogue box. The selected citation has been 
highlighted.  

o Below the tab Edit Citation > Pages type the page number(s).  
o Click on the OK button. This will only work if the EndNote output style is 

configured to cope with Cited Pages. Most styles that provide for specific footnote 
formatting are configured in this way. 

o If the selected style does not show the page, but you do want to add it, add the 
page number in de Suffix field, not in the Cited Pages field.  

o Citations may appear twice or more. Use Edit Citations to make corrections. 
o Do not insert page numbers in the EndNote Library to edit a citation; only use the 

Edit Citation-option in Word. 
o Note that specific page numbers will not appear in the bibliography at the end of 

the document 
o If you change your style manager, the footnote style also changes. 
o TIP: Inserting page numbers works much faster when you click on the right mouse 

button, go to Edit Citation; click on More, then scroll to the highlighted citation.   
 

Cite While You Write: bibliography 
 
What if you don't want a bibliography at the end of the document?  
Most of the footnote styles supplied with the EndNote software will format the references in the 
footnotes and produce a bibliography at the end of the document. If you are writing a short work 
(e.g. a journal article), you may not require a separate bibliography at the end of the document. 
 
To edit the output style so that it does not generate a bibliography at the end of the document: 

 Go to the Styles Manager and open the style for editing.  

 Select File>Save As, to save the output style under a new name.  

 In the left-hand frame, click on the Footnotes heading.  
o Under this heading, select the Templates section.  
o On the right-hand side of the edit window, uncheck the box labelled Include citations 

in bibliography 
o Close the edit window by clicking on the X button.  
o When prompted, save the changes that you have made. 

  

 Return to Word. 
o Select the edited output style 
o use the Update Citations and Bibliography command (or the Format Bibliography 

command in earlier versions). 

Various ways of linking PDF’s 
 

1) Through importing an (existing) folder of PDF Files 
Select in the EndNote Menu: File > Import > Folder (with or without subfolders, or group sets).  
When all your options are set, click the Import button. This folder could become your ‘watch 
folder’ for automatic import. See option 2. 
Note: EndNote will attempt to attach PDFs to matching records that already exist in the library 
instead of creating duplicate records.  
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2) Automatic import from a PDF Auto Import Folder (or Watch folder) 

Any PDF added to this automatic importing folder will be imported into the EndNote library. 
Automatic importing takes place after opening the library. Importing can be triggered by clicking 
on any reference in the reference list. 
To use this option, go to the EndNote Menu: Edit > Preferences > PDF handling,  select the folder 
you designated as your ‘PDF Auto Import folder’.   

 
3) FIND Full Text 

You can let EndNote search for PDFs. To be able to do this, some settings in EndNote may have to be 
changed. The results are not completely reliable: you will have access to more full text articles than 
EndNote can find.  

First: Check the EndNote Settings 
 Go to Edit – Preferences > Find Full Text 

 Check the boxes for all options: Web of Science Full Text Links, DOI (Digital Object Identifier), 
PubMed LinkOut and Open URL. 

 In the box OpenURL Path copy/paste:  
https://catalogue.leidenuniv.nl/primo-explore/openurl?  

  

 
 

 In the box Authenticate with URL copy/paste: 
https://login.ezproxy.leidenuniv.nl:2443/login?url= 

 Select the option Automatically invoke Find Full Text on newly-imported references.  

 Click Apply and OK. 
 

Note:  
This option leads to an automatic attachment of the PDF or url. It only works for Leiden University 
subscribed articles but it does not work flawless. 
 

Next: Find Full Text 

 Select one or more references from your library (e.g. some of the ISI Web of Science records) 
by holding down the Shift key. 

 Right-click and choose Find Full Text.  First you will be led to the Proxy Login. Choose 
‘Continue’ 

 Have a closer look at the bottom of left hand column: see how Full Text Found shows the 
references with pfd. It can take a while! 

 The PDFs will be stored in the data folder of your actual library. 

 If this does not work good enough, add a pdf manually.  
 

https://catalogue.leidenuniv.nl/primo-explore/openurl
https://login.ezproxy.leidenuniv.nl:2443/login?url

